<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.welcomehomesa.com/xmlrpc.php" />
<title>Back For A Third Year &amp; More &quot;Spirited&quot; Than Ever - Welcome Home Community Magazine| San Antonio</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.welcomehomesa.com/back-third-year-spirited-ever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Back For A Third Year &amp; More &quot;Spirited&quot; Than Ever - Welcome Home Community Magazine| San Antonio" />
<meta property="og:url" content="http://www.welcomehomesa.com/back-third-year-spirited-ever/" />
<meta property="og:site_name" content="Welcome Home Community Magazine| San Antonio" />
<meta property="article:publisher" content="https://www.facebook.com/welcomehomesa/" />
<meta property="article:section" content="Featured Stories" />
<meta property="article:published_time" content="2019-04-22T15:11:57-05:00" />
<meta property="article:modified_time" content="2019-04-26T09:54:09-05:00" />
<meta property="og:updated_time" content="2019-04-26T09:54:09-05:00" />
<meta property="og:image" content="http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-27.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1559" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Back For A Third Year &amp; More &quot;Spirited&quot; Than Ever - Welcome Home Community Magazine| San Antonio" />
<meta name="twitter:site" content="@welcomehomesa" />
<meta name="twitter:image" content="http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-27.jpg" />
<meta name="twitter:creator" content="@welcomehomesa" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Welcome Home Community Magazine| San Antonio &raquo; Feed" href="http://www.welcomehomesa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome Home Community Magazine| San Antonio &raquo; Comments Feed" href="http://www.welcomehomesa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome Home Community Magazine| San Antonio &raquo; Back For A Third Year &#038; More &#8220;Spirited&#8221; Than Ever Comments Feed" href="http://www.welcomehomesa.com/back-third-year-spirited-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.welcomehomesa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.welcomehomesa.com/wp-content/plugins/all-in-one-event-calendar/cache/4bc39f08_ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.welcomehomesa.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.welcomehomesa.com/wp-content/themes/colormag-pro/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.welcomehomesa.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.welcomehomesa.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.welcomehomesa.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.welcomehomesa.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.welcomehomesa.com?sccss=1&#038;ver=4.8.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-52702869-4';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-52702869-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.8.9'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.welcomehomesa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.welcomehomesa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.welcomehomesa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.9" />
<link rel='shortlink' href='http://www.welcomehomesa.com/?p=153242' />
<link rel="alternate" type="application/json+oembed" href="http://www.welcomehomesa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.welcomehomesa.com%2Fback-third-year-spirited-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.welcomehomesa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.welcomehomesa.com%2Fback-third-year-spirited-ever%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.welcomehomesa.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=44a5af3a51&wpp_id=153242';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- Welcome Home Community Magazine| San Antonio Internal Styles --><style type="text/css">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</style>
		
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">

</style>
</head>

<body class="post-template-default single single-post postid-153242 single-format-standard wp-custom-logo do-etfw styles  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						
						
						
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/welcomehomesa/" target="_blank"><i class="fa fa-facebook"></i></a></li>				</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://www.welcomehomesa.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="640" height="200" src="http://www.welcomehomesa.com/wp-content/uploads/2017/04/cropped-cropped-WH-Logo-Final-2013-color-1-1.gif" class="custom-logo" alt="Welcome Home Community Magazine| San Antonio" itemprop="logo" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="http://www.welcomehomesa.com/" title="Welcome Home Community Magazine| San Antonio" rel="home">Welcome Home Community Magazine| San Antonio</a>
								</h3>
																						<p id="site-description">Serving the Community of Northern San Antonio</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<nav id="site-navigation" class="main-navigation clearfix">
					<div class="inner-wrap clearfix">
													<div class="home-icon">
								<a href="http://www.welcomehomesa.com/" title="Welcome Home Community Magazine| San Antonio"><i class="fa fa-home"></i></a>
							</div>
													<h4 class="menu-toggle"></h4>
						<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2407"><a href="http://www.welcomehomesa.com">Welcome Home</a></li>
<li id="menu-item-79823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-79823"><a href="http://www.welcomehomesa.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-151631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151631"><a href="http://www.welcomehomesa.com/about-us/">About Welcome Home!</a></li>
	<li id="menu-item-151632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151632"><a href="http://www.welcomehomesa.com/about-us/peoplebehindthepublication/">Behind The Publication</a></li>
</ul>
</li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-801"><a href="http://www.welcomehomesa.com/submit-a-story/">Submit a Story</a>
<ul  class="sub-menu">
	<li id="menu-item-151768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151768"><a href="http://www.welcomehomesa.com/submit-a-story-2/">Submit A Story</a></li>
	<li id="menu-item-151633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151633"><a href="http://www.welcomehomesa.com/submit-a-testimonial/">Submit a Testimonial</a></li>
	<li id="menu-item-7168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7168"><a href="http://www.welcomehomesa.com/">2019 Article Submission Deadlines</a></li>
</ul>
</li>
<li id="menu-item-4574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4574"><a href="http://www.welcomehomesa.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-17497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17497"><a href="http://www.welcomehomesa.com/company-directory/">Company Directory</a></li>
</ul>
</li>
<li id="menu-item-151968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151968"><a href="http://www.welcomehomesa.com/current-issue-2/">Current Issue</a></li>
</ul></div>																			<i class="fa fa-search search-top"></i>
							<div class="search-form-top">
								<form action="http://www.welcomehomesa.com/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
							</div>
											</div>
				</nav>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-153242" class="post-153242 post type-post status-publish format-standard has-post-thumbnail hentry category-featured_stories">
	
	
			<div class="featured-image">
							<a href="http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-27.jpg" class="image-popup"><img width="800" height="445" src="http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-27-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
								</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="http://www.welcomehomesa.com/category/featured_stories/" style="background:#105b00" rel="category tag">Featured Stories</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Back For A Third Year &#038; More &#8220;Spirited&#8221; Than Ever			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.welcomehomesa.com/back-third-year-spirited-ever/" title="3:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-04-22T15:11:57+00:00">April 22, 2019</time><time class="updated" datetime="2019-04-26T09:54:09+00:00">April 26, 2019</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="http://www.welcomehomesa.com/author/koliver/" title="Welcome Home">Welcome Home</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">133 Views</span></span>
			</div>
		<div class="entry-content clearfix">
			<p><img class="alignleft size-full wp-image-153235" src="http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-27.jpg" alt="" width="1200" height="1559" srcset="http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-27.jpg 1200w, http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-27-231x300.jpg 231w, http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-27-768x998.jpg 768w, http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-27-788x1024.jpg 788w" sizes="(max-width: 1200px) 100vw, 1200px" /><img class="alignleft size-full wp-image-153236" src="http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-28.jpg" alt="" width="1200" height="1583" srcset="http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-28.jpg 1200w, http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-28-227x300.jpg 227w, http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-28-768x1013.jpg 768w, http://www.welcomehomesa.com/wp-content/uploads/2019/04/April-2019-Stone-Oak-48-pages-28-776x1024.jpg 776w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://www.welcomehomesa.com/valero-texas-open-3/" rel="prev"><span class="meta-nav">&larr;</span> Valero Texas Open</a></li>
				<li class="next"></li>
			</ul>
				
			
			
			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://www.welcomehomesa.com/via-san-antonios-newest-park-ride/" title="VIA: San Antonio&#8217;s Newest Park &#038; Ride">
						<img width="390" height="205" src="http://www.welcomehomesa.com/wp-content/uploads/2018/03/Screenshot-21-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://www.welcomehomesa.com/via-san-antonios-newest-park-ride/" rel="bookmark" title="VIA: San Antonio&#8217;s Newest Park &#038; Ride">VIA: San Antonio&#8217;s Newest Park &#038; Ride</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://www.welcomehomesa.com/via-san-antonios-newest-park-ride/" title="12:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-12T12:11:26+00:00">March 12, 2018</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.welcomehomesa.com/author/koliver/" title="Welcome Home">Welcome Home</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><a href="http://www.welcomehomesa.com/via-san-antonios-newest-park-ride/#respond">0</a></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://www.welcomehomesa.com/sometimes-comfort-comes-four-legs/" rel="bookmark" title="Sometimes&#8230; Comfort Comes With Four Legs">Sometimes&#8230; Comfort Comes With Four Legs</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://www.welcomehomesa.com/sometimes-comfort-comes-four-legs/" title="2:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-03T14:31:07+00:00">January 3, 2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.welcomehomesa.com/author/koliver/" title="Welcome Home">Welcome Home</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><a href="http://www.welcomehomesa.com/sometimes-comfort-comes-four-legs/#respond">0</a></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://www.welcomehomesa.com/may-no-solider-dine-alone/" title="May No Solider Dine Alone">
						<img width="390" height="205" src="http://www.welcomehomesa.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.17.31-PM-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://www.welcomehomesa.com/may-no-solider-dine-alone/" rel="bookmark" title="May No Solider Dine Alone">May No Solider Dine Alone</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://www.welcomehomesa.com/may-no-solider-dine-alone/" title="12:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-02T12:16:53+00:00">November 2, 2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.welcomehomesa.com/author/rgroomer/" title="rgroomer">rgroomer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><a href="http://www.welcomehomesa.com/may-no-solider-dine-alone/#respond">0</a></span>
				</div>

			</div>

		</div><!--/.related-->
	
</div><!--/.post-related-->

		
		
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="categories-5" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-5151"><a href="http://www.welcomehomesa.com/category/comal-isd/" >Comal ISD</a>
</li>
	<li class="cat-item cat-item-5149"><a href="http://www.welcomehomesa.com/category/cover-story/" >Cover Story</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.welcomehomesa.com/category/featured_stories/" >Featured Stories</a>
</li>
	<li class="cat-item cat-item-5147"><a href="http://www.welcomehomesa.com/category/neisd/" >NEISD</a>
</li>
	<li class="cat-item cat-item-5148"><a href="http://www.welcomehomesa.com/category/nisd/" >NISD</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.welcomehomesa.com/category/submissions/" >Submissions</a>
</li>
		</ul>
</aside><aside id="media_image-5" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Submit Your News</span></h3><a href="http://www.welcomehomesa.com/wp-content/uploads/2018/12/January-Call-for-Articles-1.jpg" class="" rel="" target=""><img width="600" height="450" src="http://www.welcomehomesa.com/wp-content/uploads/2018/12/January-Call-for-Articles-1.jpg" class="image wp-image-153078  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.welcomehomesa.com/wp-content/uploads/2018/12/January-Call-for-Articles-1.jpg 600w, http://www.welcomehomesa.com/wp-content/uploads/2018/12/January-Call-for-Articles-1-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></aside><aside id="media_image-7" class="widget widget_media_image clearfix"><img width="300" height="159" src="http://www.welcomehomesa.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-12.55.54-PM-300x159.png" class="image wp-image-152560  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.welcomehomesa.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-12.55.54-PM-300x159.png 300w, http://www.welcomehomesa.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-12.55.54-PM-768x407.png 768w, http://www.welcomehomesa.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-12.55.54-PM-390x205.png 390w, http://www.welcomehomesa.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-12.55.54-PM.png 974w" sizes="(max-width: 300px) 100vw, 300px" /></aside>
	</div>

	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

			<div class="advertisement_above_footer">
			<div class="inner-wrap">
				<aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
								</div>
		</aside>			</div>
		</div>
	
			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/welcomehomesa/" target="_blank"><i class="fa fa-facebook"></i></a></li>				</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
															</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright">Copyright &copy; 2019 <a href="http://www.welcomehomesa.com/" title="Welcome Home Community Magazine| San Antonio" ><span>Welcome Home Community Magazine| San Antonio</span></a>. All rights reserved. <br>Theme: ColorMag Pro by <a href="https://themegrill.com/wordpress-themes/" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>						</div>
					</div>

				</div>
			</div>
		</footer>

					<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
		
		
	</div><!-- #page -->
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.welcomehomesa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"4f6357e4e7","ajax_url":"http:\/\/www.welcomehomesa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
</body>
</html>
