<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	<title>From Ghana, With Love - Welcome Home Community Newspaper| San Antonio</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.welcomehomesa.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://www.welcomehomesa.com/wp-content/themes/twentyfourteen/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.welcomehomesa.com/from-ghana-with-love/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Ghana, With Love - Welcome Home Community Newspaper| San Antonio" />
<meta property="og:description" content="By Jane Toh Perhaps one of the greatest distinction of man is our innate and inherent ability to be compassionate and show it. In a broader sense, this is the definition of humanity. Humanity is the quality of being human, demonstrating attributes such as humaneness, kindness, and benevolence. Simply put our humanity is what makes us human. It &hellip; Continue reading From Ghana, With Love &rarr;" />
<meta property="og:url" content="http://www.welcomehomesa.com/from-ghana-with-love/" />
<meta property="og:site_name" content="Welcome Home Community Newspaper| San Antonio" />
<meta property="article:publisher" content="https://www.facebook.com/welcomehomesa/" />
<meta property="article:tag" content="Ghana" />
<meta property="article:tag" content="Heart Smiles" />
<meta property="article:tag" content="Humanity" />
<meta property="article:tag" content="orphans" />
<meta property="article:tag" content="Wilderness Oaks Elementary School" />
<meta property="article:section" content="78258 Stone Oak" />
<meta property="article:published_time" content="2016-09-20T15:30:35+00:00" />
<meta property="og:image" content="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_1-1-300x224.jpg" />
<meta property="og:image" content="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_2-300x200.jpg" />
<meta property="og:image" content="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_3-300x200.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="By Jane Toh Perhaps one of the greatest distinction of man is our innate and inherent ability to be compassionate and show it. In a broader sense, this is the definition of humanity. Humanity is the quality of being human, demonstrating attributes such as humaneness, kindness, and benevolence. Simply put our humanity is what makes us human. It &hellip; Continue reading From Ghana, With Love &rarr;"/>
<meta name="twitter:title" content="From Ghana, With Love - Welcome Home Community Newspaper| San Antonio"/>
<meta name="twitter:site" content="@welcomehomesa"/>
<meta name="twitter:image" content="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_1-1-300x224.jpg"/>
<meta name="twitter:creator" content="@welcomehomesa"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Welcome Home Community Newspaper| San Antonio &raquo; Feed" href="http://www.welcomehomesa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome Home Community Newspaper| San Antonio &raquo; Comments Feed" href="http://www.welcomehomesa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome Home Community Newspaper| San Antonio &raquo; From Ghana, With Love Comments Feed" href="http://www.welcomehomesa.com/from-ghana-with-love/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.welcomehomesa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.welcomehomesa.com/wp-content/plugins/all-in-one-event-calendar/cache/b8d5c9d7_ai1ec_parsed_css.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.welcomehomesa.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.welcomehomesa.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='yt300-topbar-css'  href='http://www.welcomehomesa.com/wp-content/themes/kuhl-twentyfourteen/css/yt1300.topbar.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.welcomehomesa.com/wp-content/themes/twentyfourteen/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://www.welcomehomesa.com/wp-content/themes/kuhl-twentyfourteen/style.css?ver=4.4.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://www.welcomehomesa.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.welcomehomesa.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.welcomehomesa.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.welcomehomesa.com?sccss=1&#038;ver=4.4.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52702869-4']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.welcomehomesa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.welcomehomesa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.welcomehomesa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://www.welcomehomesa.com/?p=108171' />
<link rel="alternate" type="application/json+oembed" href="http://www.welcomehomesa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.welcomehomesa.com%2Ffrom-ghana-with-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.welcomehomesa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.welcomehomesa.com%2Ffrom-ghana-with-love%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.14.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style id="fourteen-colors" type="text/css">/* Custom Contrast Color */
		.site:before,
		#secondary,
		.site-header,
		.site-footer,
		.menu-toggle,
		.featured-content,
		.featured-content .entry-header,
		.slider-direction-nav a,
		.ie8 .featured-content,
		.ie8 .site:before {
			background-color: #2d2300;
		}

		.grid .featured-content .entry-header,
		.ie8 .grid .featured-content .entry-header {
			border-color: #2d2300;
		}

		.slider-control-paging a:before {
			background-color: rgba(255,255,255,.33);
		}

		.hentry .mejs-mediaelement,
		.hentry .mejs-container .mejs-controls {
			background: #2d2300;
		}
	
			.content-sidebar .widget_twentyfourteen_ephemera .widget-title:before {
				background: #2d2300;
			}

			.paging-navigation,
			.content-sidebar .widget .widget-title {
				border-top-color: #2d2300;
			}

			.content-sidebar .widget .widget-title, 
			.content-sidebar .widget .widget-title a,
			.paging-navigation,
			.paging-navigation a:hover,
			.paging-navigation a {
				color: #2d2300;
			}

			/* Override the site title color option with an over-qualified selector, as the option is hidden. */
			h1.site-title a {
				color: #fff;
			}
		
		.menu-toggle:active,
		.menu-toggle:focus,
		.menu-toggle:hover {
			background-color: #716744;
		}</style><style>
            .site:before, body{
                    background-image: -webkit-gradient(linear,left bottom,right bottom,color-stop(0,#2c4400),color-stop(1,#047006));
                    background-image: -o-linear-gradient(right,#2c4400 0%,#047006 100%);
                    background-image: -moz-linear-gradient(right,#2c4400 0%,#047006 100%);
                    background-image: -webkit-linear-gradient(right,#2c4400 0%,#047006 100%);
                    background-image: -ms-linear-gradient(right,#2c4400 0%,#047006 100%);
                    background-image: linear-gradient(to right,#2c4400 0%,#047006 100%);
            }</style>
        <style>
                @media screen and (min-width: 768px) {
                    .topbar-menu, .search-toggle {
                    display: inline-block; }
                    nav#primary-navigation {
                    background: transparent; }
                }
                @media screen and (max-width: 768px) {
                    .topbar-menu {
                    display: block;
                    background-color: black; }
                    .primary-navigation.toggled-on {
                    display: block;
                    padding: 48px 0 0 0px; }
                    .nav-toggled {
                    padding-top: 48px !important;
                    padding-left: 0px !important; }
                    .search-toggle {
                    display:none;}
                    #top-social{
                    width: inherit;
                    margin-left: 10px;}
                }

        </style>
    				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.welcomehomesa.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3c84c6808e&wpp_id=108171';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				
<!-- Styles cached and displayed inline for speed. Generated by http://stylesplugin.com -->
<style type="text/css" id="styles-plugin-css">
.styles .featured-content{background-color:#000}.styles .featured-content .entry-header{background-color:#085100}.styles .grid .featured-content .entry-header,.styles .featured-content .entry-header{border-color:#000!important}.styles .featured-content .entry-title{font-size:25px;font-family:Palatino, Georgia, serif}.styles .featured-content .entry-title a{color:#fff!important}.styles .featured-content .entry-title a:hover{color:#000!important}.styles .slider-control-paging{background-color:#2d2300}.styles .slider-control-paging a:before{background-color:#fff}.styles .slider-control-paging a:hover:before{background-color:#24890d}.styles #page #masthead{background:#2d2300 url()}.styles #page .site-title{font-size:22px}.styles .entry-title,.styles #page .entry-title a{font-size:23px;font-family:Palatino, Georgia, serif}
</style>
</head>

<body class="single single-post postid-108171 single-format-standard styles group-blog masthead-fixed singular">
<div id="page" class="hfeed site">


            <header id="masthead" class="site-header" role="banner">
            <div id="big-top">
                <div class="header-main">
                    <h1 class="site-title"><a href="http://www.welcomehomesa.com/" rel="home">Welcome Home Community Newspaper| San Antonio</a></h1>
                                    </div>
                   <div id="top-social"><a href="https://twitter.com/welcomehomesa"><span class="genericon genericon-twitter"></span></a><a href="https://www.facebook.com/welcomehomesa"><span class="genericon genericon-facebook"></span></a></div>            </div>

            <nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">

                <a class="screen-reader-text skip-link" href="#content">Skip to content</a>
                <div class="topbar-menu"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-2407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2407"><a href="http://www.welcomehomesa.com">Welcome Home</a></li>
<li id="menu-item-79823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79823"><a href="http://www.welcomehomesa.com/about-us/">About Us</a></li>
<li id="menu-item-79822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79822"><a href="#">Paper Zones</a>
<ul class="sub-menu">
	<li id="menu-item-79815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79815"><a href="http://www.welcomehomesa.com/category/78258-stone-oak/">78258 Stone Oak</a></li>
	<li id="menu-item-79816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79816"><a href="http://www.welcomehomesa.com/category/78259-encino/">78259 Encino</a></li>
	<li id="menu-item-79817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79817"><a href="http://www.welcomehomesa.com/category/78260-61-bulverde/">78260/61 Bulverde</a></li>
	<li id="menu-item-79818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79818"><a href="http://www.welcomehomesa.com/category/78255-56-57-dominion/">78255/56/57 Dominion</a></li>
	<li id="menu-item-79819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79819"><a href="http://www.welcomehomesa.com/category/78248-32-hollywood-park/">78248/32 Hollywood Park</a></li>
	<li id="menu-item-79820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79820"><a href="http://www.welcomehomesa.com/category/featured_stories/">Featured Stories</a></li>
	<li id="menu-item-79821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79821"><a href="http://www.welcomehomesa.com/category/all-zones/">All Zones</a></li>
</ul>
</li>
<li id="menu-item-18733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18733"><a href="http://www.welcomehomesa.com/winter-celebration-2015/">Winter Celebration</a></li>
<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-801"><a href="http://www.welcomehomesa.com/submit-a-story/">Submit a Story</a>
<ul class="sub-menu">
	<li id="menu-item-7168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7168"><a href="http://www.welcomehomesa.com/article-submission-deadlines/">2016 Article Submission Deadlines</a></li>
</ul>
</li>
<li id="menu-item-4574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4574"><a href="http://www.welcomehomesa.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17497"><a href="http://www.welcomehomesa.com/company-directory/">Company Directory</a></li>
</ul>
</li>
</ul></div>                <div class="search-toggle">
                    <a href="#search-container" class="screen-reader-text">Search</a>
                </div>
                <div id="search-container" class="search-box-wrapper hide">
                    <div class="search-box">
                        <form role="search" method="get" class="search-form" action="http://www.welcomehomesa.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
                <h1 class="menu-toggle">Primary Menu</h1>
            </nav>

        </header><!-- #masthead -->
    	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-108171" class="post-108171 post type-post status-publish format-standard hentry category-78258-stone-oak tag-ghana tag-heart-smiles tag-humanity tag-orphans tag-wilderness-oaks-elementary-school">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://www.welcomehomesa.com/category/78258-stone-oak/" rel="category tag">78258 Stone Oak</a></span>
		</div>
		<h1 class="entry-title">From Ghana, With Love</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://www.welcomehomesa.com/from-ghana-with-love/" rel="bookmark"><time class="entry-date" datetime="2016-09-20T15:30:35+00:00">September 20, 2016</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://www.welcomehomesa.com/author/koliver/" rel="author">Welcome Home</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<figure id="attachment_108226" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-108226" src="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_1-1-300x224.jpg" alt="The Heart Smiles is hoping to help 100 children in the near future." width="300" height="224" srcset="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_1-1-300x224.jpg 300w, http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_1-1-768x574.jpg 768w, http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_1-1-1024x765.jpg 1024w, http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_1-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The Heart Smiles is hoping to help 100 children in the near future.</figcaption></figure>
<p>By Jane Toh</p>
<p>Perhaps one of the greatest distinction of man is our innate and inherent ability to be compassionate and show it. In a broader sense, this is the definition of humanity. Humanity is the quality of being human, demonstrating attributes such as humaneness, kindness, and benevolence. Simply put our humanity is what makes us human. It is what separates us from other organisms. Now, I know today’s news tends to focus on all the negative situations worldwide. It seems every time a television, computer, or radio is turned on something devastating has occurred. Another shooting, another death, another loss. While these events are important we should also remember there is still so much good. As of late world media has spoken so little of the variety of humanitarian acts committed by people, but rest assured there is always hope…and in our city of San Antonio, hope has found a host in the local non-profit the Heart Smiles.</p>
<figure id="attachment_108227" style="width: 300px" class="wp-caption aligncenter"><img class="size-medium wp-image-108227" src="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_2-300x200.jpg" alt="Ama Osei Bonsu founded the Heart Smiles with one goal in mind: to help children." width="300" height="200" srcset="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_2-300x200.jpg 300w, http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_2-768x512.jpg 768w, http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_2-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Ama Osei Bonsu founded the Heart Smiles with one goal in mind: to help children.</figcaption></figure>
<p>The Heart Smiles is a grassroots foundation founded by Ama Osei Bonsu and ran by a coalition of parents and teachers from Wilderness Oaks Elementary School. Their aim is simple: to alleviate poverty in Bonsu’s native country, Ghana, through the care and sponsoring, of orphaned and/or abandoned children. In order to facilitate this Bonsu and her associates work diligently, traveling between the United States and Africa, to provide essential necessities, such as medical care, three meals a day, schooling, and a safe haven, to those most vulnerable and in the most need, children. It all started with a dream. Since she herself was a young child Bonsu dreamed of one day helping others. In 2009, whilst on a trip to Ghana, she reached out to a village she had heard was in extreme poverty. There, Bonsu made contacts and found 50 orphans she could help. During that first trip the Good Samaritan bought food, clothes, toys, and hired a care-giver to watch and cook for the little ones. And thus The Heart Smiles was born.</p>
<figure id="attachment_108228" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-108228" src="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_3-300x200.jpg" alt="Getting ready for the Heart Smiles Gala." width="300" height="200" srcset="http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_3-300x200.jpg 300w, http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_3-768x512.jpg 768w, http://www.welcomehomesa.com/wp-content/uploads/2016/09/From-Ghana-With-Love_3-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Getting ready for the Heart Smiles Gala.</figcaption></figure>
<p>Currently the foundation continues to house 50 children. The recent completion of a dormitory has been met with great happiness. It will provide housing for up to 60 children and 6 care takers. When asked what her greatest hope for the future was Bonsu answered simply, “To help more children.” The organization strives to expand the number of youngsters cared for, and they need all the help they can get. The Hearts Smile invites all to the 3rd annual Gala on September 17. All donations are subject to tax returns, and 100% of the profits will go directly to the children. It will certainly be a night to remember, a night of San Antonians coming together for a greater cause. More information regarding the Gala and the Heart Smiles can be found at www.theheartsmiles.org.</p>
	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="http://www.welcomehomesa.com/tag/ghana/" rel="tag">Ghana</a><a href="http://www.welcomehomesa.com/tag/heart-smiles/" rel="tag">Heart Smiles</a><a href="http://www.welcomehomesa.com/tag/humanity/" rel="tag">Humanity</a><a href="http://www.welcomehomesa.com/tag/orphans/" rel="tag">orphans</a><a href="http://www.welcomehomesa.com/tag/wilderness-oaks-elementary-school/" rel="tag">Wilderness Oaks Elementary School</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://www.welcomehomesa.com/neisd-meets-with-senator-menendez/" rel="prev"><span class="meta-nav">Previous Post</span>NEISD Meets With Senator Menendez</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="adrotate_widgets-3" class="widget widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="nav_menu-2" class="widget widget_nav_menu"><h1 class="widget-title">About Us</h1><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-10715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10715"><a href="http://www.welcomehomesa.com/about-us/">About Our Company</a></li>
<li id="menu-item-10714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10714"><a href="http://www.welcomehomesa.com/about-us/peoplebehindthepublicatio/">Behind The Publication</a></li>
<li id="menu-item-10775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10775"><a href="http://www.welcomehomesa.com/living-through-giving/">Living Through Giving</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h1 class="widget-title">Advertise With Us</h1><div class="menu-advertise-with-us-container"><ul id="menu-advertise-with-us" class="menu"><li id="menu-item-79424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79424"><a href="http://www.welcomehomesa.com/article-submission-deadlines/">2016 Deadlines</a></li>
<li id="menu-item-10717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10717"><a href="http://www.welcomehomesa.com/request-a-quote/">Request A Quote</a></li>
<li id="menu-item-10721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10721"><a href="http://www.welcomehomesa.com/distribution-area/">Distribution Area</a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget widget_nav_menu"><h1 class="widget-title">Archived Issues</h1><div class="menu-archived-issues-container"><ul id="menu-archived-issues" class="menu"><li id="menu-item-79036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79036"><a href="http://www.welcomehomesa.com/archives-2016/">2016 Previous Editions</a></li>
<li id="menu-item-15586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15586"><a href="http://www.welcomehomesa.com/archives-2015/">2015 Previous Editions</a></li>
<li id="menu-item-15585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15585"><a href="http://www.welcomehomesa.com/archives/">2013-14 Previous Editions</a></li>
</ul></div></aside></div><!-- #content-sidebar -->
<div id="secondary"">
		<h2 class="site-description">Serving the community of North San Antonio</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-left-side-menu-container"><ul id="menu-left-side-menu" class="menu"><li id="menu-item-10700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10700"><a href="http://www.welcomehomesa.com/category/featured_stories/">Featured Stories</a></li>
<li id="menu-item-10696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10696"><a href="http://www.welcomehomesa.com/category/78258-stone-oak/">78258 Stone Oak</a></li>
<li id="menu-item-10697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10697"><a href="http://www.welcomehomesa.com/category/78259-encino/">78259 Encino</a></li>
<li id="menu-item-10698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10698"><a href="http://www.welcomehomesa.com/category/78260-61-bulverde/">78260/61 Bulverde</a></li>
<li id="menu-item-10705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10705"><a href="http://www.welcomehomesa.com/category/78255-56-57-dominion/">78255/56/57 Dominion</a></li>
<li id="menu-item-10699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10699"><a href="http://www.welcomehomesa.com/category/78248-32-hollywood-park/">78248/32 Hollywood Park</a></li>
<li id="menu-item-21312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21312"><a href="http://www.welcomehomesa.com/category/all-zones/">Local Stories</a></li>
<li id="menu-item-10706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10706"><a href="http://www.welcomehomesa.com/calendar/">Calendar</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="widget-easy-twitter-feed-widget-kamn-2" class="widget widget-easy-twitter-feed-widget-kamn">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

								<div class="row">
				  <div class="col-lg-12">
					<h1 class="widget-title"><span>Welcome Home Twitter</span></h1>				  </div>
				</div>
				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-2">
						<a class="twitter-timeline" width="300" height="250" href="https://twitter.com/twitterdev" data-widget-id="502555330635497472" data-screen-name="welcomehomesa" data-show-replies="false" data-theme="dark" data-link-color="" data-border-color="" data-chrome="noscrollbar" data-tweet-limit="2">Tweets by @welcomehomesa</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
								<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.welcomehomesa.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/themes/kuhl-twentyfourteen/js/yt1300.topbar.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.welcomehomesa.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Dynamic page generated in 0.575 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-20 15:30:39 -->

<!-- Compression = gzip -->